「Flash Player」のv10.0.12.36以前に深刻な脆弱性、「Adobe AIR」にも影響

  • 2009.02.26 Thursday
  • 00:11
アップデートが提供されているので最新版へ更新しよう!!
アップデートしないと、知らないうちにハッキングされるかもしれないよ!

□Adobe - Adobe Flash Player
http://get.adobe.com/jp/flashplayer/


 Adobe Systems Incorporatedは24日(現地時間)、「Flash Player」v10.0.12.36以前のバージョンに脆弱性が発見されたことを公表するとともに、本脆弱性への対策を施した「Flash Player」v10.0.22.87を公開した。同社は本脆弱性の重要性を4段階中最高の“Critical”と位置づけ、最新版への更新を呼びかけている。

 脆弱性の内容は、特別な細工が施されたSWFファイルを読み込むと、任意のコードが実行される可能性があるというもの。なお、本脆弱性は「Adobe AIR」にも影響しており、対策が施された最新版v1.5.1が、同時に公開されている。

 そのほか、「Flash CS4 Professional」など一部の同社製品も脆弱性の対象となっている。対象製品やアップデート方法ついては、下記リンクより同社が公開したセキュリティアドバイザリを参照してほしい。


↓ぽちっとな
LLランキング
コメント
コメントする








    
この記事のトラックバックURL
トラックバック

recommend

recommend

calendar

S M T W T F S
 123456
78910111213
14151617181920
21222324252627
28293031   
<< January 2018 >>

selected entries

categories

archives

recent comment

recent trackback

links

profile

search this site.

others

mobile

qrcode

powered

無料ブログ作成サービス JUGEM